Informations de compatibilité NEXUS DDI

NEXUS DDI 2024.3.1.0

Compatibilité avec les plateformes de CAO :
Autodesk® AutoCAD® 2017 – 2024 (sauf AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2017 – 2024
Bentley® MicroStation® CONNECT®
Bentley® OpenRoads Designer CONNECT

Pré-requis système :
Prise en charge des systèmes d’exploitation 32 et 64-bits
Poste de travail : Windows® 10, 11

 

NEXUS DDI 3.0.2

Compatibilité avec les plateformes de CAO :
Autodesk® AutoCAD® 2015 – 2024 (sauf AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2015 – 2024
Bentley® MicroStation® V8i, CONNECT®
Bentley® OpenRoads Designer CONNECT

AutoTURN Pro 3D 10.2.2 minimum installé sur le même poste de travail (vendu séparément).

Pré-requis système :
Prise en charge des systèmes d’exploitation 32 et 64-bits
Poste de travail : Windows® 7, Windows® 8/8.1, Windows® 10, 11

 

NEXUS DDI 3.0.1

Compatibilité avec les plateformes de CAO :
Autodesk® AutoCAD® 2015 – 2020 (sauf AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2015 – 2020
Bentley® MicroStation® V8i, CONNECT®
Bentley® OpenRoads Designer CONNECT

AutoTURN Pro 3D 10.2.2 minimum installé sur le même poste de travail (vendu séparément).

Pré-requis système :
Prise en charge des systèmes d’exploitation 32 et 64-bits
Poste de travail : Windows® 7, Windows® 8/8.1, Windows® 10

 

NEXUS DDI 3.0

Compatibilité avec les plateformes de CAO :
Autodesk® AutoCAD® 2015 – 2019 (sauf AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2015 – 2019
Bentley® MicroStation® V8i, CONNECT®

AutoTURN Pro 3D 10.2.2 minimum installé sur le même poste de travail (vendu séparément).

Pré-requis système :
Prise en charge des systèmes d’exploitation 32 et 64-bits
Poste de travail : Windows® 7, Windows® 8/8.1, Windows® 10