Informations de compatibilité SkySAFE

SkySAFE 2.1.1

Compatibilité avec les plateformes de CAO:
Autodesk® AutoCAD® 2015 – 2022 (sauf AutoCAD LT)
Autodesk® Civil 3D® 2015 – 2022
Bricsys® BricsCAD® V20 (Version 20.2.09 ou ultérieure) – V22 (sauf BricsCAD Lite)


Compatibilité du système d'exploitation :
Poste de travail : Windows® 8 - 11
Réseau : Windows® Server 2012-2022

 

SkySAFE 2.1

Compatibilité avec les plateformes de CAO:
Autodesk® AutoCAD® 2013 – 2022 (sauf AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2013 – 2022
Bricsys® BricsCAD® V20* – V21 (sauf BricsCAD Classic/Lite)

* Version 20.2.09 ou ultérieure


Pré-requis système:
Prise en charge des systèmes d’exploitation 32 et 64-bits
Poste de travail: Windows® 7 SP1, 8, 8.1, 10
Réseau: Windows® Server 2008 R2, 2012, 2012 R2, 2016, 2019

 

SkySAFE 2.0

Compatibilité avec les plateformes de CAO:
Autodesk® AutoCAD® 2013 – 2021 (sauf AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2013 – 2021
Bricsys® BricsCAD® V20* – V21 (sauf BricsCAD Classic/Lite)

* Version 20.2.09 ou ultérieure


Pré-requis système:
Prise en charge des systèmes d’exploitation 32 et 64-bits
Poste de travail: Windows® 7 SP1, 8, 8.1, 10
Réseau: Windows® Server 2008 R2, 2012, 2012 R2, 2016, 2019

 

SkySAFE 1.2

Compatibilité avec les plateformes de CAO:
Autodesk® AutoCAD® 2010 – 2020 y compris les verticales (sauf AutoCAD LT)

Pré-requis système:
Prise en charge des systèmes d’exploitation 32 et 64-bits
Poste de travail*: Windows® XP, Vista, 7, 8/8.1, 10
Réseau*: Windows® Server 2003, 2008, 2008 R2, 2012, 2012 R2, 2016

* Dépend de la compatibilité avec AutoCAD et Windows®

 

SkySAFE 1.1.1

Compatibilité avec les plateformes de CAO :
Autodesk® AutoCAD® 2010 – 2019 (sauf AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2019

Pré-requis système :
Prise en charge des systèmes d’exploitation 32 et 64-bits
Poste de travail: Windows® 7, Windows® 8/8.1, Windows® 10
Réseau: Windows® Server 2008, 2012, 2016

 

SkySAFE 1.0.1

Compatibilité avec les plateformes de CAO :
Autodesk® AutoCAD® 2010 – 2018 (sauf AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2018

Pré-requis système :
Prise en charge des systèmes d’exploitation 32 et 64-bits
Poste de travail : Windows® 7, Windows® 8/8.1, Windows® 10
Réseau : Windows® Server 2008, 2012, 2016

 

SkySAFE 1.0

Compatibilité avec les plateformes de CAO :
Autodesk® AutoCAD® 2010 – 2017 (sauf AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2017

Pré-requis système :
Prise en charge des systèmes d’exploitation 32 et 64-bits
Poste de travail : Windows® 7, Windows® 8/8.1, Windows® 10
Réseau : Windows® Server 2008, 2012, 2016

0 Commentaires

Cet article n'accepte pas de commentaires.