Información de compatibilidad de AviPLAN Airside Pro

AviPLAN Airside Pro 2.2

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2010 – 2019 (excepto AutoCAD LT)
Autodesk® Civil 3D® 2010 – 2019
Bentley® MicroStation® V8i, CONNECT®
Bentley® MicroStation® PowerDraft® V8i
Bentley® Power GEOPAK® V8i, Power Civil® V8i
Bricsys® BricsCAD® (Pro y Platinum) V14 – V18

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7, Windows® 8/8.1, Windows® 10
Red: Windows® Server 2008, 2012, 2016

 

AviPLAN Airside Pro 2.1

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2010 – 2019 (excepto AutoCAD LT)
Autodesk® Civil 3D® 2010 – 2019
Bentley® MicroStation® V8i, CONNECT®
Bentley® MicroStation® PowerDraft® V8i, CONNECT®
Bentley® Power GEOPAK® V8i, Power Civil® V8i
Bricsys® BricsCAD® (Pro y Platinum) V14 – V18

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7, Windows® 8/8.1, Windows® 10
Red: Windows® Server 2008, 2012, 2016

 

AviPLAN Airside Pro 2.0

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2010 – 2018 (excepto AutoCAD LT)
Autodesk® Civil 3D® 2010 – 2018
Bentley® MicroStation® V8i, CONNECT®
Bentley® MicroStation® PowerDraft® V8i, CONNECT®
Bentley® Power GEOPAK® V8i, Power Civil® V8i
Bricsys® BricsCAD® (Pro y Platinum) V14 – V17

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7, Windows® 8/8.1, Windows® 10
Red: Windows® Server 2008, 2012, 2016

 

AviPLAN Airside Pro 1.1.2

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2010 – 2017 (excepto AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2017
Bentley® MicroStation® V8i, CONNECT®
Bentley® PowerDraft V8i, CONNECT, PowerCivil V8i
Bentley® Power GEOPAK V8i, Power InRoads V8i
Bricsys® BricsCAD® (Pro y Platinum) V14 – V16

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7, Windows® 8/8.1, Windows® 10
Red: Windows® Server 2008, 2012, 2016

 

AviPLAN Airside Pro 1.1.1

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2010 – 2017 (excepto AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2017
Bentley® MicroStation® V8i, CONNECT®
Bentley® PowerDraft V8i, PowerCivil V8i
Bentley® Power GEOPAK V8i, Power InRoads V8i
Bricsys® BricsCAD® (Pro y Platinum) V14 – V16

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7, Windows® 8/8.1, Windows® 10
Red: Windows® Server 2008, 2012, 2016

 

AviPLAN Airside Pro 1.0.0

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2007 – 2016 (excepto AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2007 – 2016
Bentley® MicroStation® V8i
Bentley® PowerDraft V8i, PowerCivil V8i
Bentley® Power GEOPAK V8i, Power InRoads V8i
Bricsys® BricsCAD® (Pro y Platinum) V14 – V15

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® XP, Windows® Vista, Windows® 7, Windows® 8/8.1, Windows® 10
Red: Windows® Server 2003, 2008, 2012

0 Comentarios

El artículo está cerrado para comentarios.