Información de compatibilidad de SkySAFE

SkySAFE 1.1.1

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2010 – 2019 (excepto AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2019

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7, Windows® 8/8.1, Windows® 10
Red: Windows® Server 2008, 2012, 2016

 

SkySAFE 1.0.1

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2010 – 2018 (excepto AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2018

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7, Windows® 8/8.1, Windows® 10
Red: Windows® Server 2008, 2012, 2016

 

SkySAFE 1.0

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2010 – 2017 (excepto AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2017

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7, Windows® 8/8.1, Windows® 10
Red: Windows® Server 2008, 2012, 2016

0 Comentarios

El artículo está cerrado para comentarios.