Información de compatibilidad de AviPLAN Airside

AviPLAN Airside 4.0

Compatibilidad con plataformas CAD (solo 64 bits):

Autodesk® AutoCAD® 2017 – 2023 (except AutoCAD LT)
Autodesk® Civil 3D® 2017 – 2023
Bentley® MicroStation® CONNECT Edition
Bentley® OpenRoads Designer® CONNECT Edition
Bentley® MicroStation PowerDraft® CONNECT Edition
Bricsys® BricsCAD® Pro V17 – V23, Platinum V17 – V20

Requerimientos del sistema:
Workstation: Windows® 8.1 - 11
Server: Windows® Server 2012 – 2022

 

AviPLAN Airside 3.2

Compatibilidad con plataformas CAD:

Autodesk® AutoCAD® 2015 – 2023 (except AutoCAD LT)
Autodesk® Civil 3D® 2015 – 2023
Bentley® MicroStation® V8i, CONNECT Edition
Bentley® OpenRoads Designer® CONNECT Edition
Bentley® MicroStation PowerDraft® V8i, CONNECT Edition
Bentley® PowerCivil® V8i
Bentley® Power GEOPAK® V8i
Bricsys® BricsCAD® Pro V16 – V22, Platinum V16 – V20

Requerimientos del sistema:
Workstation: Windows® 8 - 11
Server: Windows® Server 2012 - 2022

 

AviPLAN Airside 3.1

Compatibilidad con plataformas CAD:

Autodesk® AutoCAD® 2015 – 2022 (excepto AutoCAD LT)
Autodesk® Civil 3D® 2015 – 2022
Bentley® MicroStation® V8i, CONNECT Edition
Bentley® OpenRoads Designer® CONNECT Edition
Bentley® MicroStation PowerDraft® V8i, CONNECT Edition
Bentley® PowerCivil® V8i
Bentley® Power GEOPAK® V8i
Bricsys® BricsCAD® Pro V16 – V22, Platinum V16 – V20

Requerimientos del sistema:
Workstation: Windows® 8 - 11
Server: Windows® Server 2012 - 2022

 

AviPLAN Airside 3.0.2

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2013 – 2022 (excepto AutoCAD LT)
Autodesk® Civil 3D® 2013 – 2022
Bentley® MicroStation® V8i SS4 y 10, CONNECT Edition
Bentley® MicroStation PowerDraft® V8i SS4 and 10, CONNECT Edition
Bentley® OpenRoads Designer® CONNECT Edition
Bentley® PowerCivil® V8i SS4 y 10
Bentley® Power GEOPAK® V8i SS4 y 10
Bricsys® BricsCAD® Pro V16 – V21, Platinum V16 – V20

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7 SP1, 8, 8.1, 10
Red: Windows® Server 2008 R2, 2012, 2012 R2, 2016, 2019

 

AviPLAN Airside 3.0.1

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2013 – 2022 (excepto AutoCAD LT)
Autodesk® Civil 3D® 2013 – 2022
Bentley® MicroStation® V8i SS4 y 10, CONNECT Edition
Bentley® MicroStation PowerDraft® V8i SS4 and 10, CONNECT Edition
Bentley® OpenRoads Designer® CONNECT Edition
Bentley® PowerCivil® V8i SS4 y 10
Bentley® Power GEOPAK® V8i SS4 y 10
Bricsys® BricsCAD® Pro V16 – V21, Platinum V16 – V20

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7 SP1, 8, 8.1, 10
Red: Windows® Server 2008 R2, 2012, 2012 R2, 2016, 2019

 

AviPLAN Airside 3.0

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2013 – 2021 (excepto AutoCAD LT)
Autodesk® Civil 3D® 2013 – 2021
Bentley® MicroStation® V8i SS4 y 10, CONNECT Edition
Bentley® MicroStation PowerDraft® V8i SS4 y 10, CONNECT Edition
Bentley® OpenRoads Designer® CONNECT Edition
Bentley® PowerCivil® V8i SS4 y 10
Bentley® Power GEOPAK® V8i SS4 y 10
Bricsys® BricsCAD® Pro/Platinum V16 – V20

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7 SP1, 8, 8.1, 10
Red: Windows® Server 2008 R2, 2012, 2012 R2, 2016, 2019

 

AviPLAN Airside 2.3

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2010 – 2020 (excepto AutoCAD LT)
Autodesk® Civil 3D® 2010 – 2020
Bentley® MicroStation® V8i, CONNECT Edition
Bentley® MicroStation PowerDraft® V8i, CONNECT Edition
Bentley® OpenRoads Designer® CONNECT Edition
Bentley® PowerCivil® V8i
Bentley® Power GEOPAK® V8i
Bricsys® BricsCAD® (Pro y Platinum) V14 – V19

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® Vista SP2, Windows 7 SP1, Windows 8/8.1, Windows 10
Red: Windows® Server 2008, 2008 R2, 2012, 2012 R2, 2016

 

AviPLAN Airside 2.2

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2010 – 2019 (excepto AutoCAD LT)
Autodesk® Civil 3D® 2010 – 2019
Bentley® MicroStation® V8i, CONNECT®
Bentley® MicroStation® PowerDraft® V8i
Bentley® Power GEOPAK® V8i, Power Civil® V8i
Bricsys® BricsCAD® (Pro y Platinum) V14 – V18

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® 7, Windows® 8/8.1, Windows® 10
Red: Windows® Server 2008, 2012, 2016

 

Las versiones anteriores a AviPLAN Airside 2.2 han sido descontinuadas.

 

0 Comentarios

El artículo está cerrado para comentarios.