Información de compatibilidad de NEXUS

NEXUS 2.0.3

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2007 – 2018 (excepto AutoCAD LT)
Superficies y alineaciones de Autodesk® AutoCAD® Civil 3D® 2007 – 2018
Bentley® MicroStation® XM, V8i
Bentley® InRoads® XM, V8i
Bentley® GEOPAK® XM, V8i

Se requiere tener instalado AutoTURN 8.0, AutoTURN Pro 3D 8.0, AutoTURN Lite o más reciente en la misma estación de trabajo (se vende por separado).

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® XP, Windows® Vista, Windows® 7
Red:  Windows® Server 2003, 2008, 2012

 

NEXUS 2.0.2

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2007 – 2017 (excepto AutoCAD LT)
Superficies y alineaciones de Autodesk® AutoCAD® Civil 3D® 2007 – 2017
Bentley® MicroStation® XM, V8i
Bentley® InRoads® XM, V8i
Bentley® GEOPAK® XM, V8i Autodesk®


Se requiere tener instalado AutoTURN 8.0, AutoTURN Pro 3D 8.0, AutoTURN Lite o más reciente en la misma estación de trabajo (se vende por separado).

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® XP, Windows® Vista, Windows® 7
Red:  Windows® Server 2003, 2008, 2012

 

NEXUS 2.0.1

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2007 – 2016 (excepto AutoCAD LT)
Superficies y alineaciones de Autodesk® AutoCAD® Civil 3D® 2007 – 2016
Bentley® MicroStation® XM, V8i
Bentley® InRoads® XM, V8i
Bentley® GEOPAK® XM, V8i

Se requiere tener instalado AutoTURN 8.0, AutoTURN Pro 3D 8.0, AutoTURN Lite o más reciente en la misma estación de trabajo (se vende por separado).

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® XP, Windows® Vista, Windows® 7
Red:  Windows® Server 2003, 2008, 2012

 

NEXUS 2.0

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2007 – 2014 (excepto AutoCAD LT)
Superficies y alineaciones de Autodesk® AutoCAD® Civil 3D® 2007 – 2014
Bentley® MicroStation® XM, V8i
Bentley® InRoads® XM, V8i
Bentley® GEOPAK® XM, V8i

Se requiere tener instalado AutoTURN 8.0, AutoTURN Pro 3D 8.0, AutoTURN Lite o más reciente en la misma estación de trabajo (se vende por separado).

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® XP, Windows® Vista, Windows® 7
Red:  Windows® Server 2003, 2008, 2012

 

NEXUS 1.0

Compatibilidad con plataformas CAD:
Autodesk® AutoCAD® 2007 – 2012 (excepto AutoCAD LT)
Superficies y alineaciones de Autodesk® AutoCAD® Civil 3D® 2007 – 2012
Bentley® MicroStation® XM, V8i
Bentley® InRoads® XM, V8i
Bentley® GEOPAK® XM, V8i

Se requiere tener instalado AutoTURN 8.0, AutoTURN Pro 3D 8.0, AutoTURN Lite o más reciente en la misma estación de trabajo (se vende por separado).

Requerimientos del sistema:
Soporte para estaciones de trabajo con sistemas operativos de 32 y 64-bit
Estaciones de trabajo: Windows® XP, Windows® Vista, Windows® 7
Red:  Windows® Server 2003, 2008

0 Comentarios

El artículo está cerrado para comentarios.