SkySAFE Kompatibilitätsinformation

SkySAFE 1.2

CAD Platform Kompatibilität:
Autodesk® AutoCAD® 2010 – 2020 einschließlich Produktserien (außer AutoCAD LT)

Betriebssystem Kompatibilität:
Volle Unterstützung für 32 und 64-bit Betriebssysteme
Workstation*: Windows® XP, Vista, 7, 8/8.1, 10
Netzwerk*: Windows® Server 2003, 2008, 2008 R2, 2012, 2012 R2, 2016

* Abhängig von AutoCAD Windows®-Kompatibilität

 

SkySAFE 1.1.1

CAD Platform Kompatibilität:
Autodesk® AutoCAD® 2010 – 2019 (außer AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2019

Betriebssystem Kompatibilität:
Volle Unterstützung für 32 und 64-bit Betriebssysteme
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Netzwerk: Windows® Server 2008, 2012, 2016

 

SkySAFE 1.0.1

CAD Platform Kompatibilität:
Autodesk® AutoCAD® 2010 – 2018 (außer AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2018 Versionen

Betriebssystem Kompatibilität:
Volle Unterstützung für 32 und 64-bit Betriebssysteme
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Netzwerk: Windows® Server 2008, 2012, 2016

 

SkySAFE 1.0

CAD Platform Kompatibilität:
Autodesk® AutoCAD® 2010 – 2017 (außer AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2017 alignments

Betriebssystem Kompatibilität:
Volle Unterstützung für 32 und 64-bit Betriebssysteme
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Netzwerk: Windows® Server 2008, 2012, 2016

 

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.