AutoTURN Lite Kompatibillität

AutoTURN Lite 10.2.2

CAD Platform Kompatibilität:
Autodesk® AutoCAD® 2010 – 2019 (außer AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2019 Achsen
Bricsys® BricsCAD® (Pro and Platinum) V16 – V19
ZWSOFT® ZWCAD® 2017 - 2019

Betriebssystem:
Unterstützung von 32- und 64-bit Betriebssystemen
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Netzwerk: Windows® Server 2008, 2012, 2016

 

AutoTURN Lite 10.2.1

CAD Platform Kompatibilität:
Autodesk® AutoCAD® 2010 – 2019 (außer AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2019 Achsen
Bricsys® BricsCAD® (Pro and Platinum) V16 – V18
ZWSOFT® ZWCAD® 2017 - 2018

Betriebssystem:
Unterstützung von 32- und 64-bit Betriebssystemen
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Netzwerk: Windows® Server 2008, 2012, 2016

 

AutoTURN Lite 10.2

 

CAD Platform Kompatibilität:
Autodesk® AutoCAD® 2010 – 2018 (außer AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2018 Achsen
Bricsys® BricsCAD® (Pro und Platinum) V16 – V18
ZWSOFT® ZWCAD® 2017 - 2018

Betriebssystem:
Unterstützung von 32- und 64-bit Betriebssystemen
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Netzwerk: Windows® Server 2008, 2012, 2016

 

AutoTURN Lite 10.1

CAD Platform Kompatibilität:
Autodesk® AutoCAD® 2010 – 2018 (außer AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2018 Achsen
Bricsys® BricsCAD® (Pro und Platinum) V16 – V17
ZWSOFT® ZWCAD® 2017

Betriebssystem:
Unterstützung von 32- und 64-bit Betriebssystemen
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Netzwerk: Windows® Server 2008, 2012, 2016

 

 

AutoTURN Lite 10.0.2

CAD Platform Kompatibilität:
Autodesk® AutoCAD® 2010 – 2017 (außer AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2017 Achsen
Bricsys® BricsCAD® (Pro und Platinum) V16 – V17
ZWSOFT® ZWCAD® 2017

Betriebssystem:
Unterstützung von 32- und 64-bit Betriebssystemen
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Netzwerk: Windows® Server 2008, 2012, 2016

 

Versionen älter als AutoTURN Lite 10.0 (einschließlich AutoTURN InSite 1.0 und 2.0) werden nicht mehr unterstützt.

 

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.