InSTRATO (formerly AutoTURN Online) General - How to bring back InSTRATO to Vectorworks

From Vectorworks 2026 Update 5, third-party plugins are moved to a different location. Here is how to bring back your InSTRATO tools in Vectorworks 2026 Update 5 and newer.

  1. In Vectorworks open Help -> Install Partner Products
  2. Search for InSTRATO and click on it
  3. Click Install and agree to Restart Vectorworks
  4. Open Help -> Install Partner Products again, go to Installed tab, find InSTRATO and click on Add to Workspace
  5. Now InSTRATO is available under Tools -> Partner products
  6. If you still don't have InSTRATO under Tools -> Partner products, please contact Vectorworks support.