AQCESSRAMP Compatibility Information

AQCESSRAMP 1.0.0

CAD Platform Compatibility (Only 64 bit, except Bentley V8i series):
Autodesk® AutoCAD® 2015 – 2021 (except AutoCAD LT)
Autodesk® Civil 3D® 2015 – 2021 alignments
Bentley® MicroStation® V8i (SS4 and up), CONNECT® (Update 12 and up)
Bentley® OpenRoads Designer CONNECT (Update 8 and up)

System Requirements:
Full support for 64-bit operating systems
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Network: Windows® Server 2012, 2016, 2019

0 Comments

Please sign in to leave a comment.