AutoTURN Online Compatibility Information

AutoTURN Online 2.0

Microsoft® Edge
Google® Chrome® version 19 and up
Mozilla® Firefox® version 13 and up
Apple® Safari® version 5.1 and up

 

AutoTURN Online 1.0 (retired)

Microsoft® Edge
Google® Chrome® version 19 and up
Mozilla® Firefox® version 13 and up
Apple® Safari® version 5.1 and up

0 Comments

Article is closed for comments.