I am currently using an older AutoTURN version. What versions do you still have technical support for?

Transoft Solutions has retired AutoTURN versions: 1.0, 2.0, 3.0, 4.0, 4.1, 4.2, 5.0, 5.1, 6.0, 6.1, 7.0, 8.0, 8.1 and 8.2.

We are unable to answer any technical support questions regarding these earlier releases. Please contact a Transoft Solutions Account Manager to upgrade your AutoTURN license.

 

 

0 Comments

Article is closed for comments.