SkySAFE Compatibility Information

SkySAFE 1.0.1

CAD Platform Compatibility:
Autodesk® AutoCAD® 2010 – 2018 (except AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2018 alignments

Operating System Compatibility:
Full support for 32 and 64-bit operating systems
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Network: Windows® Server 2008, 2012, 2016

 

SkySAFE 1.0

CAD Platform Compatibility:
Autodesk® AutoCAD® 2010 – 2017 (except AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2010 – 2017 alignments

Operating System Compatibility:
Full support for 32 and 64-bit operating systems
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Network: Windows® Server 2008, 2012, 2016

0 Comments

Article is closed for comments.