ParkCAD Compatibility Information

ParkCAD 4.0.4

CAD Platform Compatibility:
Autodesk® AutoCAD® 2004 – 2017 (except AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2004 – 2017 alignments
Bentley® MicroStation® XM, V8i
Bricsys® BricsCAD® (Pro and Platinum) V16

Operating System Compatibility:
Full support for 32 and 64-bit operating systems
Workstation: Windows® 7, Windows® 8/8.1, Windows® 10
Network: Windows® Server 2008, 2012, 2016

 

ParkCAD 4.0.3

CAD Platform Compatibility:
Autodesk® AutoCAD® 2004 – 2016 (except AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2004 – 2016 alignments
Bentley® MicroStation® XM, V8i

Operating System Compatibility:
Full support for 32 and 64-bit operating systems
Workstation: Windows® XP, Windows® Vista, Windows® 7
Network: Windows® Server 2003, 2008, 2012

 

ParkCAD 4.0.2

CAD Platform Compatibility:
Autodesk® AutoCAD® 2004 – 2014 (except AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2004 – 2014 alignments
Bentley® MicroStation® XM, V8i

Operating System Compatibility:
Full support for 32 and 64-bit operating systems
Workstation: Windows® XP, Windows® Vista, Windows® 7
Network: Windows® Server 2003, 2008

 

ParkCAD 4.0.1

CAD Platform Compatibility:
Autodesk® AutoCAD® 2004 – 2012 (except AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2004 – 2012 alignments
Bentley® MicroStation® XM, V8i

Operating System Compatibility:
Full support for 32 and 64-bit operating systems
Workstation: Windows® XP, Windows® Vista, Windows® 7
Network: Windows® Server 2003, 2008

 

ParkCAD 4.0.1

CAD Platform Compatibility:
Autodesk® AutoCAD® 2004 – 2012 (except AutoCAD LT)
Autodesk® AutoCAD® Civil 3D® 2004 – 2012 alignments
Bentley® MicroStation® XM, V8i

Operating System Compatibility:
Full support for 32 and 64-bit operating systems
Workstation: Windows® XP, Windows® Vista, Windows® 7
Network: Windows® Server 2003, 2008

0 Comments

Article is closed for comments.